Commit 4b57d9a1 authored by LIGNEUL CLEMENT's avatar LIGNEUL CLEMENT
Browse files

Update README.md

parent 6e214dca
......@@ -12,14 +12,11 @@ To use this program, it is necessary to have installed the most recent version o
### General dependencies
- Python (Python 3 recommended)
- [Plotly](https://plotly.com/python/) to plot graphs :
- With pip : `pip install plotly==5.1.0`
- With conda : `conda install -c plotly plotly=5.1.0`
- Pandas :
- With pip : `pip install pandas`
- kaleido to export graphs :
- With pip : `pip install kaleido`
- With conda : `conda install -c conda-forge python-kaleido`
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment