Commit db4a444c authored by Jean Rabreau's avatar Jean Rabreau
Browse files

馃搶sass limited, division deprecation, loader&vue-cli compatibility

parent 709b5465
This diff is collapsed.
......@@ -88,22 +88,22 @@
]
},
"dependencies": {
"@sentry/browser": "^6.2.3",
"@sentry/integrations": "^6.2.3",
"@vue-unistra/formbuilder": "^3.0.3",
"@sentry/browser": "^6.11.0",
"@sentry/integrations": "^6.11.0",
"@vue-unistra/formbuilder": "^3.0.12",
"axios": "^0.21.1",
"core-js": "^3.9.1",
"jdenticon": "^3.1.0",
"core-js": "^3.16.2",
"jdenticon": "^3.1.1",
"jquery": "^3.6.0",
"jquery-ui": "^1.12.1",
"lodash": "^4.17.21",
"tiptap-vuetify": "^2.24.0",
"vue": "^2.6.12",
"vue-i18n": "^8.24.2",
"vue-matomo": "^3.14.0-0",
"vue-router": "^3.5.1",
"vue": "^2.6.14",
"vue-i18n": "^8.25.0",
"vue-matomo": "^4.1.0",
"vue-router": "^3.5.2",
"vuejs-logger": "^1.5.5",
"vuetify": "^2.4.8",
"vuetify": "^2.5.8",
"vuex": "^3.6.2"
},
"@comment devDependencies": {
......@@ -194,30 +194,30 @@
]
},
"devDependencies": {
"@vue/cli-plugin-babel": "^4.5.12",
"@vue/cli-plugin-e2e-nightwatch": "^4.5.12",
"@vue/cli-plugin-eslint": "^4.5.12",
"@vue/cli-plugin-unit-mocha": "^4.5.12",
"@vue/cli-plugin-vuex": "^4.5.12",
"@vue/cli-service": "^4.5.12",
"@vue/test-utils": "^1.1.3",
"@vue/cli-plugin-babel": "^4.5.13",
"@vue/cli-plugin-e2e-nightwatch": "^4.5.13",
"@vue/cli-plugin-eslint": "^4.5.13",
"@vue/cli-plugin-unit-mocha": "^4.5.13",
"@vue/cli-plugin-vuex": "^4.5.13",
"@vue/cli-service": "^4.5.13",
"@vue/test-utils": "^1.2.2",
"babel-eslint": "^10.0.3",
"babel-plugin-istanbul": "^6.0.0",
"chai": "^4.3.4",
"chromedriver": "^89.0.0",
"chromedriver": "^92.0.1",
"eslint": "^6.8.0",
"eslint-plugin-vue": "^7.8.0",
"geckodriver": "^1.22.2",
"eslint-plugin-vue": "^7.16.0",
"geckodriver": "^2.0.3",
"jwt-simple": "^0.5.6",
"moxios": "^0.4.0",
"null-loader": "^4.0.1",
"nyc": "^15.1.0",
"sass": "^1.32.8",
"sass-loader": "<11",
"sinon": "^9.2.4",
"vue-cli-plugin-vuetify": "^2.3.1",
"vue-template-compiler": "^2.6.12",
"sass": "~1.32.13",
"sass-loader": "~10.2.0",
"sinon": "^11.1.2",
"vue-cli-plugin-vuetify": "^2.4.2",
"vue-template-compiler": "^2.6.14",
"vuetify-loader": "^1.7.2",
"webpack-bundle-analyzer": "^4.4.0"
"webpack-bundle-analyzer": "^4.4.2"
}
}
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment